Quieres mejorar el sonido?

Imagen de JcarresT

Para los que no tengan problemas de frames, comentarles que pueden optar por instalar un pack de sonidos que sumen realismo al Armed Assault.

Os presento uno en concreto que me parece de buen nombrar.

IMAGE(http://www.armedassault.info/ftp/pics/addons/HiFi_Sound1s.jpg)

Cambia sobretodo el sonido de gran parte de las armas, vehiculos, explosiones entre otras cosas.

Si quereis descargarlo o mas información seguir este enlace:

http://www.armedassault.info/index.php?game=0&cat=addons&id=427

EDIT: Link corregido.

Imagen de FRUTINOS

gracias por el aporte JcarresT, a ver si lo pruebo

Saludos:wink:

Imagen de JcarresT

corrijo el link

http://www.armedassault.info/index.php?game=0&cat=addons&id=427

Una vez descomprimido solamente copiaremos la carpeta "@HIFIFX" en el directorio raiz del Armed Assault.

Para activar el sonido hay que añadir un parametro al acceso directo.

1-Hacemos click derecho en el acceso directo y pinchamos en propiedades.

2-Abrimos la pestaña llamada "Acceso directo" y localizamos la frase que pone en destino. algo así:

"C:\Program Files\Bohemia Interactive\ArmA\arma.exe"

3-Añadimos el parametro del sonido -mod=@HIFIFX:

"C:\Program Files\Bohemia Interactive\ArmA\arma.exe" -mod=@HIFIFX

4-En caso de ya tener instalado el Queens Gambit y el editor update:

"C:\Program Files\Bohemia Interactive\ArmA\arma.exe" -mod=DBE1;@eu;@HIFIFX

Y ya lo tendremos listo.

Si queremos eliminar la publicidad de Bohemia, que sale al iniciar el juego añadiremos con un espacio "-nosplash" así el arma se inicia mas rápidamente.

"C:\Program Files\Bohemia Interactive\ArmA\arma.exe" -mod=DBE1;@eu;@HIFIFX -nosplash

Imagen de Borja

Instalado y ahora lo testeare.
Gracias por la info!!!
No trabajes mucho Carrete
Salu2

IMAGE(http://i35.tinypic.com/2yvpfl3.jpg)

Imagen de Abash

Yo le e metido esto y siento decir que no me funciona. Es mas, al intentar meterme a nuestro server me dice que no tengo la version correcta, y si quito esto me deja entrar bien. No se si a alguien mas le pasa.

IMAGE(http://steamsignature.com/card/0/76561197972713985.png)

Imagen de Rockeye

Puede ser porque en el servidor tenemos equalModRequired=1. Lo voy a poner a 0 y lo probáis de nuevo.

Saludos.

Imagen de Borja

0k, voy a probrar, aunque creo (antes de probrarlo de nuevo) que puede ser que en el server este tambien instalado creo...xD
Ahora te digo Salu2

IMAGE(http://i35.tinypic.com/2yvpfl3.jpg)

Imagen de Borja

Buenas, ya lo he probado los sonidos que ha puesto Jcarrest, me deja entrar y todo va de cine, lo unico que no noto nada diferente, por que solo he estado 1 minuto probando si iba bien. Podrias especificar un poquito que sonidos cambia exaxctamente para comprobrarlo!!

IMAGE(http://i35.tinypic.com/2yvpfl3.jpg)