Problema

Imagen de Jose69

Hola soy nuevo y vengo de parte e Darkalpha y instalo y pongo los parches bien y cuando intento jugar no me carga el juego y no sale nada alguien me puede ayudar ?
y este es mi pc
Procesador:
Pentium (R) Dual-Core CPU E5700@3.00GHz (2 CPUs), ~ 3.0GHz
Memoria:
2048MB RAM
Unidad de disco duro:
500 GB
Tarjeta de vídeo:
Intel (R) G41 Express Chipset (Microsoft Corporation - WDDM 1.1)

Imagen de CHARLY

Hola Jose69
Cuando instalastes el Arma no meterias algun Crack ?
Que Arma as instalado?

Si quieres paz, ¡prepárate para la guerra!

Imagen de Jose69

hice todo lo que me dijo dark y lo hice varias veces y nada el me paso todos los link y todo lo demas

Imagen de CHARLY

Busca por internet el Armed Assault Gold que ya viene con la expansion QEEN GAMBIT

Si quieres paz, ¡prepárate para la guerra!

Imagen de darkalpha

Buenas,pues el tiene instalado el armed assault y si con el crack del ultimo parche,el problema esque le da doble click al icono del juego y no le sale nada,no se si tiene algo que ver con el windows 7 64 bits...sabeis algo respecto a eso??? si no pues a probar la version gold...

Saludos

Imagen de Rockeye

Y dar a "ejecutar como administrador"?

Saludos.

Imagen de CHARLY

Yo instale el armed assault lo parchee y no hace falta meterle ningun crack para poderlo jugar.creo que el problema esta en el crak.que pruebe a istalarlo sin meterle el crack y que lo parchee con todos los parches y creo que se le arreglara el problema.pues hay gente que usa el win7 64bits y no tienen prblemas.

Si quieres paz, ¡prepárate para la guerra!

Imagen de CHARLY

la version Gold lo bueno que tiene que viene la expansion qeen gambit y viene ya con la versin del parche 1.8 creo

Un Saludo

Si quieres paz, ¡prepárate para la guerra!

Imagen de Brigada_Spanish

Bienvenido a Proyecto Alfa Jose69.
Por lo que veo tienes máquina de sobra para el ArmA1.
Ahora hay que averiguar por que no te carga el juego, ahí esta el kit de la cuestión.
Tienes que ir probando cosas que te vayamos diciendo y postear por aquí a ver como te ha ido, por ejemplo.
-- Probar a ejecutar el juego en modo administrador.
-- Arrancar el juego sin meterle ningún parche.
-- Luego mete los parches y prueba.
-- Por último la medicina.
Saludos.-

IMAGE(http://i.imgur.com/szsUi10m.jpg)

Imagen de Jose69

Hola y gracias por el recibimiento y probe todo lo que me dijeron y nada y me estoi descargando el gold aber k tal va, al gold ace falta algo para ponerle?

Imagen de darkalpha

Bienvenido a Proyecto Alfa Jose69.
Por lo que veo tienes máquina de sobra para el ArmA1.
Ahora hay que averiguar por que no te carga el juego, ahí esta el kit de la cuestión.
Tienes que ir probando cosas que te vayamos diciendo y postear por aquí a ver como te ha ido, por ejemplo.
-- Probar a ejecutar el juego en modo administrador.
-- Arrancar el juego sin meterle ningún parche.
-- Luego mete los parches y prueba.
-- Por último la medicina.
Saludos.-

Probamos a hacer todo eso y seguia iwal,incluso probando parche por parche.

Se esta bajando la version gold a ver como va.

Saludos

Imagen de Rockeye

Prueba a instalarte los drivers de OpenAL. W7 no los lleva y el ARMA tira de ellos, pero normalmente te avisa de que no los tienes para que te los bajes. Prueba a ver:

http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Saludos.

Imagen de Jose69

instale el gold y me va bien tengo k acer algo mas?

Imagen de CHARLY

Wuenas eso es bueno. Eso quiere decir que el otro juego estaba mal jejjj.Tienes que parchearlo a la 1.18 y mira en el foro TopSecret y busca el Crack 1.18 RC

Un Saludo

Si quieres paz, ¡prepárate para la guerra!

Imagen de Brigada_Spanish

Entonces seguramente alguna parte estaría mal descargada del primer ArmA, es que era extraño, por que tienes máquina de sobra.
Bueno ahora sigue las instrucciones que te dé darkalpha, él ya sabe lo que tienes que hacer.
Saludos.-

IMAGE(http://i.imgur.com/szsUi10m.jpg)

Imagen de darkalpha

Buenas,pues el juego le tira con la version 1.14 pero si intenta instalar el parche 1.18rc le dice ke le falta el archivo ifc22.dll y si instala el parche 1.18 final todo el menu y las letras le sale mal...:bang:

Saludos

Imagen de Brigada_Spanish

Pues es imprescindible instalar el parche 1.18 final para poder jugar en el servidor.
Comprueba a ejecutar el juego limpio sin ningún añadido, mira el acceso directo del escritorio y déjalo así en propiedades, si esa es tu ruta del juego, sino quita lo que haya al final de la comillas:

"C:\Program Files\Bohemia Interactive\ArmA\arma.exe"

No le metas la medicina hasta que no este el último parche instalado.
Saludos.-

IMAGE(http://i.imgur.com/szsUi10m.jpg)